Forums: Build error - Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

Build error Getting an error that stops build process

#1 User is offline   Programador 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 28-October 14

Post icon  Posted 22 January 2016 - 01:52 PM

I'm getting two Build error:

  • list.php(29)
  • print.php(21)


Both of them says:
Couldn't find element nType

How should I proceed?
(I'm using version 8 build 23238 x64)
0

#2 User is offline   admin 

  • Administrator
  • PipPipPip
  • Group: Admin
  • Posts: 15209
  • Joined: 03-February 03

Posted 22 January 2016 - 09:07 PM

Just in case make sure that you run the latest build of PHPRunner and also make sure you use Members template designed to work with this version of PHPRunner.
Best regards,
Sergey Kornilov
0

#3 User is offline   Programador 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 28-October 14

Posted 25 January 2016 - 08:31 PM

I've installed version 8 build 24793 (newer), and now, when I go to "Editor", I'm getting this message:
Can't open file for writting, error = 3
And the buttons at the top are not visible.
How should I proceed?
0

#4 User is offline   admin 

  • Administrator
  • PipPipPip
  • Group: Admin
  • Posts: 15209
  • Joined: 03-February 03

Posted 26 January 2016 - 10:43 PM

Contact support directly sending screenshots of the whole PHPRunner window with this error message. It looks like something is not right with PHPRunner installation.
Best regards,
Sergey Kornilov
0

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked