Forums: [SOLVED] BUG in Version 10.2? - Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

[SOLVED] BUG in Version 10.2? Rate Topic: -----

#1 User is offline   Karlo_from_Germany 

  • Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: 14-January 09
  • Gender:Male
  • Location:Buchholz in der Nordheide

Posted 16 June 2019 - 10:35 AM

On the Designer-Page: Details-Link on the "List-Page": Orientation=vertical align=left


https://ibb.co/CtSPJh5


But it doesen`t work, all Details-Links are in one horizontal row.

https://ibb.co/HGmCM16
0

#2 User is offline   walk2fly 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 467
  • Joined: 09-February 10
  • Gender:Male
  • Location:Hamburg City | Germany

Posted 16 June 2019 - 02:36 PM

View PostKarlo_from_Germany, on 16 June 2019 - 11:35 AM, said:

On the Designer-Page: Details-Link on the "List-Page": Orientation=vertical align=left


https://ibb.co/CtSPJh5


But it doesen`t work, all Details-Links are in one horizontal row.

https://ibb.co/HGmCM16


https://www.youtube....h?v=TOnQsObyLDk

It works at my end, just tested, = NO bug. Seems as if you missed something on the "vertical" end,
though the Youtube Video talks about EDIT page, the procedure is the same for the LIST page.
Fire bad, tree pretty!
0

#3 User is offline   Karlo_from_Germany 

  • Member
  • PipPip
  • Group: Members
  • Posts: 21
  • Joined: 14-January 09
  • Gender:Male
  • Location:Buchholz in der Nordheide

Posted 16 June 2019 - 03:40 PM

View Postwalk2fly, on 16 June 2019 - 03:36 PM, said:

View PostKarlo_from_Germany, on 16 June 2019 - 11:35 AM, said:

On the Designer-Page: Details-Link on the "List-Page": Orientation=vertical align=left


https://ibb.co/CtSPJh5


But it doesen`t work, all Details-Links are in one horizontal row.

https://ibb.co/HGmCM16


https://www.youtube....h?v=TOnQsObyLDk

It works at my end, just tested, = NO bug. Seems as if you missed something on the "vertical" end,
though the Youtube Video talks about EDIT page, the procedure is the same for the LIST page.


For me the same, when I build a new project. It works perfekt. But: If I open a project, built with version 10.1, it doesn´t work an I have the problem.....
I use the edit-page in a popup, so I can´t modify anything there.

Edit: Just installed version 10.2 on an different machine, new database, new project.......the same mistake. It seems, it is a bug, I did everything on the same way as in version 10.1, there it works perfectly.
0

#4 User is offline   acpan 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 212
  • Joined: 05-October 07

Posted 17 June 2019 - 07:36 PM

Yes, i also feedback on the blog regarding horizontal details links.
I can confirm that it happends on 10.2 and on 10.1 it was ok.
Waiting for the new build to fix the problem.

ACP
0

#5 User is offline   fhumanes 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 70
  • Joined: 10-October 10
  • Gender:Male
  • Location:Madrid (Espaņa)

Posted 19 June 2019 - 04:37 PM

Hi.

It happens to me too. While it is solved I have solved it by including this code in the "custom CSS" field

[data-itemtype = "grid_details_link"] [data-itemtype = "grid_details_link"] [data-itemtype = "grid_details_link"] [data-itemtype = "grid_details_link"] [data-itemtype = "grid_details_link"] [data-itemtype = "grid_details_link"],
[data-itemtype = "grid_alldetails_link"] [data-itemtype = "grid_alldetails_link"] [data-itemtype = "grid_alldetails_link"] [data-itemtype = "grid_alldetails_link"] [data-itemtype = "grid_alldetails_link"] [data-itemtype = "grid_alldetails_link"] {
  display: block !important;
}


Regards,
0

#6 User is offline   admin 

  • Administrator
  • PipPipPip
  • Group: Admin
  • Posts: 16435
  • Joined: 03-February 03
  • Gender:Male

Posted 21 June 2019 - 01:20 AM

Get the latest build of PHPRunner, it was fixed there.
Best regards,
Sergey Kornilov
0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users