Forums: [SOLVED] ASPRunner.NET Error (2147467259) - Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

[SOLVED] ASPRunner.NET Error (2147467259) ASPRunner Error when accessing application Rate Topic: -----

#1 User is offline   Chris Crabtree 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 04-March 19

Posted 05 March 2019 - 05:28 PM

Hello all,

I recently took over IT administration for a small organization that uses ASPRunner.NET. So far I've liked the program and the application has been working great until last week when everything stopped working. I've attached a picture of the error below. After the clients sign in to the application they receive this error. I've checked all the settings in IIS and it seems like if I change the App Pool from "ASP.NET v4.0 Classic" to Classing .NET AppPool" it will work for an hour or so but then reverts back to the same error message. Would anyone know what would be causing this error?

Thanks!

Posted Image
0

#2 User is offline   Chris Crabtree 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 04-March 19

Posted 05 March 2019 - 05:53 PM

Right now all my applications are working. I went in and verified the basic setting shows that they were using the correct application pool and that the setting were correct in the app pool. Some use classing and some use integrated, but I'm new at this so I really don't know the difference in any of this or what an app pool really is.

Thanks!
0

#3 User is offline   Chris Crabtree 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 04-March 19

Posted 11 March 2019 - 02:24 PM

[UPDATE]
It took a couple days and it went back to the same message. I can go into the app pool settings and change from classic to integrated and then back to classic again and the application will work, but then a couple days later I have to do the same thing again because the same error message shows back up.

Any Ideas?
0

#4 User is offline   Arkie 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 79
  • Joined: 19-October 15
  • Gender:Male
  • Location:Arkansas

Posted 11 March 2019 - 08:29 PM

There are several reasons that can cause this type of action and much of it depends on which version of the server operating system you have. You didn't say, but is this a 503 error?

The first place I would start would be the event viewer. Depending on the OS, this may give you some reasons as to why the app is stopping. Also, take a look at the frequency of the error in the event log. You may be able to give a quick fix by changing values in the IIS Manager -> Application Pools -> Set Pool Defaults -> Rapid Fail Protection -> max Failures. This is, at best, a temporary fix.

Like I said this might be a quick fix, but given your history of being new to the job, I get the feeling the most likely scenario is also under the Pool Defaults -> Process Model -> Identity where you can apply a password to a given pool. I'm guessing that your predecessor may have used a pool that was assigned with his admin password. You should be able to change this assignment.

You ain't the first person that's had their "fun" with application pools so don't hesitate to give duckduckgo or google a quick search if you need further help.

~Joe
0

#5 User is offline   PDI 

  • Member
  • PipPip
  • Group: Members
  • Posts: 24
  • Joined: 10-June 14

Posted 13 March 2019 - 10:48 PM

Doing a search on Google for 'error 2147467259' looks like it may be database related. You may want to do some maintenance and health checks on your database that you are using.
0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users