Forums: [SOLVED] Unable to add new fields to registration page - Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

[SOLVED] Unable to add new fields to registration page Rate Topic: -----

#1 User is offline   Pete K 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 218
  • Joined: 05-February 16

Posted 26 March 2018 - 02:20 PM

Am I doing something wrong? I want to add some more fields to the new user registration page, e.g., address, city, state... I had already let ASPR.net create a users table, so I modified that table to add the new fields, synced up the database, went into the settings for Security > Registration and passwords > Choose fields, and added the fields I want to use to the page. After doing a full rebuild, I noted that the new fields were not showing up in the generated app. So I thought maybe I have to manually edit the Register page in the visual editor. I opened it up and tried to add the fields, but the new fields did not show up in the list after clicking on Insert Field.

What am I missing?


----------------------------------------------------------
Pete K.
Web Developer
Fayette County Public Schools | Lexington, Kentucky, USA
0

#2 User is offline   Pete K 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 218
  • Joined: 05-February 16

Posted 26 March 2018 - 02:40 PM

I went back in and disabled security, rebuilt, then re-enabled security and now the fields are showing up. So it's all good now.


----------------------------------------------------------
Pete K.
Web Developer
Fayette County Public Schools | Lexington, Kentucky, USA
0

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic