Forums: [SOLVED] Custom View Page missing something - Forums

Jump to content

Page 1 of 1

[SOLVED] Custom View Page missing something Invoices Table

#1 User is offline   Hertz2P 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 72
  • Joined: 06-March 17

Posted 12 March 2017 - 07:37 PM

When I create a custom view from the invoices table, the details don't show up in the add, edit, or view pages. the " {$displayDetailTable_invdetails}" code snippet is present in the editor, and all the events code is identical to the original table. I'm wondering what needs to be changed to get the details table to display in these views.
Thanks!
0

#2 User is offline   Hertz2P 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 72
  • Joined: 06-March 17

Posted 18 March 2017 - 08:29 PM

View PostHertz2P, on 12 March 2017 - 11:37 AM, said:

When I create a custom view from the invoices table, the details don't show up in the add, edit, or view pages. the " {$displayDetailTable_invdetails}" code snippet is present in the editor, and all the events code is identical to the original table. I'm wondering what needs to be changed to get the details table to display in these views.
Thanks!


Figured I may as well answer my own question since I figured it out... If you create a custom view from an existing table, all of the code and settings that are on the table at the time copy identically to the new view. The links created in the Master / Details relationships do not. You need to go to the tables page and link the same fields that the original table had if you want the same results..
0

Page 1 of 1


Fast Reply