Forums: [SOLVED] Printing Large Text or Memo fields - Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked

[SOLVED] Printing Large Text or Memo fields Rate Topic: -----

#1 User is offline   TMan 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 55
  • Joined: 27-March 06

Posted 17 October 2016 - 11:34 PM

Hello,


I want to make sure that I am not missing something when I create Memo or large Text field and use the print or view functions of ASPRunnerPro Enterprise Edition V 9.5.

My problem that I have not been able to overcome yet is when there are either a memo or text field that has a half page or more of narrative that needs to be printed or viewed in the view section of the project. What I see is neither of them show all of the text from either type of field in the print or view function. Is there something that I am missing? My users, when they print, need all of the data in those types of fields.

Any suggestions would be appreciated.


Best regards,
Joe
_____________________________

Joe
0

#2 User is offline   TMan 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 55
  • Joined: 27-March 06

Posted 19 October 2016 - 12:44 PM

Just wanted to correct the posting.

I can see all of the text in the "view" function of the system. It is the "Printing" function that only prints a line and one half of the next line in the print. Even though the field has several paragraphs, neither the Memo or Text field will print more than 1 1/2 lines.


Joe
_____________________________

Joe
0

#3 User is offline   admin 

  • Administrator
  • PipPipPip
  • Group: Admin
  • Posts: 15435
  • Joined: 03-February 03

Posted 20 October 2016 - 05:37 PM

This is behaviour is by design and this is how you can change it. Proceed to Edit/View settings of the field in question, check off 'Different settings for each field' and choose 'Custom' View format for Printer page. This is it.
Best regards,
Sergey Kornilov
0

#4 User is offline   TMan 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 55
  • Joined: 27-March 06

Posted 20 October 2016 - 06:32 PM

View Postadmin, on 20 October 2016 - 12:37 PM, said:

This is behaviour is by design and this is how you can change it. Proceed to Edit/View settings of the field in question, check off 'Different settings for each field' and choose 'Custom' View format for Printer page. This is it.


Thank you Sergey, so simple but I had been beating my brains trying to figure it out without being a bother.
I appreciate you and your product.
Joe
_____________________________

Joe
0

Page 1 of 1
  • You cannot start a new topic
  • This topic is locked