Forums: [SOLVED] v7.1 Invoice Template - Forums

Jump to content

Page 1 of 1

[SOLVED] v7.1 Invoice Template Different alignment between EDIT and SAVE under VIEW page

#1 User is offline   walk2fly 

  • Advanced Member
  • PipPipPip
  • Group: Members
  • Posts: 340
  • Joined: 09-February 10

Posted 01 September 2014 - 08:13 PM

When looking at the VIEW page in active EDIT mode (from the top line), all looks fine. Once I press the SAVE button then, the subtotal is jumping up a half line with the currency symbol below it, on pressing EDIT again, all looks fine. When pulling the invoice in PDF format, the "break-out" like alignment problem is visible on the PDF and I tried to make the container frame wider, no way, As well some trials to make "fields" smaller, did not do the trick. Where to go to fix this "alignment" problem?

Other issue, the invoice code runs under SSL and when downloading under PDF, the HTTPS in front appears correct, example:

https://www.domain.c...&id=14095967362

But when the HASH link on the PDF is handed over by E-Mail, I'm only getting, example:

http://domain:443/RG...64d4659210bfc6b

Say, with the "S" behind the HTTP, so, the mail recipient cannot see anything once clicking on the link, unless he would manually adds the "S" behind HTTP and woudl as well insert "WWW" in between too. Question, can the missing "S" and "WWW" pre-defined somewhere?

P.S. Problem solved: It was the Windows 8.1 Metro Look Internet Explorer which caused the alignment problem. After hop over to Google Chrime, teh invoice template works like a charm.
Ever innovate, never compromise ...
0

Page 1 of 1


Fast Reply